ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Call of Pripyat Forum » Bugs & Tech support
I know it's not official

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  15:22:41  16 June 2015
profilee-mailreply Message URLTo the Top
Strict
(Novice)
 
On forum: 06/16/2015
Messages: 3
I know it's not official

But I've just downloaded Lost Alpha since I didn't know about it until this morning.

But I hope people here wouldn't mind helping me out with an issue I've got with it?

"Expression : FS.exist(fn,"$game_textures$",buf,".ini"
Function : CGameFont::Initialize
File : GameFont.cpp
Line : 75
Description : gamedata\textures\ui\ui_font_hud_01.ini"

Is what I get whenever I try to start it (I received a file from someone else cause my fsgame.ltx didn't work)
Does anyone know how to get rid off this error?

If you do have a problem with me asking here.....well then I'm sorry
  15:55:48  16 June 2015
profilee-mailreply Message URLTo the Top
nashathedog
Senior Resident
 

 
On forum: 01/31/2011
 

Message edited by:
nashathedog
06/16/2015 15:58:16
Messages: 8353
Hello and Welcome to GSC,

There's no problem with you asking here however if you go to the Lost Alpha section in the SOC section you'll be in the right place for the best help.

LA Discussion forum

https://www.gsc-game.com/index.php?t=community&s=forums&s_game_type=xr&sec_id=19

LA Bugs section

https://www.gsc-game.com/index.php?t=community&s=forums&s_game_type=xr&sec_id=20
  10:02:18  17 June 2015
profilee-mailreply Message URLTo the Top
Strict
(Novice)
 
On forum: 06/16/2015
Messages: 3
Oh thanks, was looking for that when selecting a forum =p

Will copy paste my thread there then

Thanks again
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Call of Pripyat Forum » Bugs & Tech support
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.