ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Clear Sky Forum » Bugs & Tech support
Problems & Solutions

« Previous 10 events | 1 2 3 4 5 6 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  02:52:35  7 October 2008
profilee-mailreply Message URLTo the Top
On forum: 09/03/2008
Messages: 72
Medkit CTD Fix for 1.5.05

When activating the dialog to a fallen comrade you CTD

download this:
  08:23:39  7 October 2008
profilee-mailreply Message URLTo the Top
Senior Resident

On forum: 05/25/2007
Messages: 6862
Deleted off-topic posts.
  21:58:56  8 October 2008
profilee-mailreply Message URLTo the Top
On forum: 09/28/2008

Message edited by:
10/08/2008 22:28:47
Messages: 25
Graphical Glitchs & the chipset driver

This is what has helped me & others i`ve said it to , is to uninstall & reinstall the chipset driver some how the CS game changed my driver .

this helps the cpu start working better with the gpu , don`t know why this happens but it worked for me & other persons.
  19:32:03  10 October 2008
profilee-mailreply Message URLTo the Top
On forum: 09/26/2008

Message edited by:
10/10/2008 19:37:45
Messages: 38
CTD poblem

I started getting so many CTD'S the game was unplayable.
So I started deleating all the error logs when I had a lot of them.
This helped the game would run for longer but still CTD.
I then started to overclock my system in BIOS.

FSB 1400mhz pushing the CPU to 3.58 ghz and the 4GB system memoury speed to 1042mhz @ 2.1v.
this seemed to help with the CTD frequency alot but it still crashed now and again.

Next I used a 8GB USB corsair flash drive set at 4GB in ready (Vista only)boost.

This is a extream solution to the problem and overclocking can destroy your computor totaly. so I won't be responsible if you try it, as all systems are different and you may ruin your machine if you do BE WARNED.

And all this may be just a coincidence and I just got lucky but I have
now been able to finnish the game without any problem.
I have also set my system back to a more resonable level before it has it's own meltdown.

The extra memory part of the solution may only help if you are using a 64bit OS as a 32 bit system has problems with using more RAM.

  14:34:47  13 October 2008
profilee-mailreply Message URLTo the Top
On forum: 10/08/2008

Message edited by:
10/13/2008 14:35:47
Messages: 19
If you have mod probs and crashes caused by them, some of these fixes may help.

Oke before i disappoint anyone, i'll just discribe the probs here that i fixed by try and error with mods i used, but might provide insight in how to fix simular problems aswell.
And there are 5 probs which i seemed to have fixed, which are the following:

If your game crashes on startup, this usually means that something aint right with your system.ltx file in the gamedata folder under "configs".
Some changes that were made in the sytem.ltx cannot find back the info or files they need to work.
For example: In my case i was using the "S.H.A.R.P.E.R textures Full version" mod by skeleton in combination with the "Hades real gore" mod.
What happened is that the blood textures used by the system.ltx file from the "Hades real gore" mod were overwritten by the ones from the "S.H.A.R.P.E.R textures" mod, so i needed to implement the original "Hades real gore" blood textures back in the textures folder. This seemed to fix my CTD (crash to desktop) at start up .

If you have a CTD (crash to desktop) when you enter your options menu in the main menu this is due to the combination of some .xml files in your gamedata folder which conflict with eachother.
For example: In my case i was using the "Realism ModPack v1.4 final version", what i found out was that this mod used some .xml files for the no minimap and no red dots on PDA mod in the UI folder, which were "zone_map.xml", "maingame.xml" and another one which i forgot (something with UI_....xml).
As you noticed, each of those has a copy .xml file with "16" in it.
What i found out is that if you combine those .xml files with their copies with the "16" in it, the game crashed when entering the options menu.
Iam not sure which of those three combinations triggered it, but since i didn't need that part of the mod i left them all three out.
P.S: iam not sure if this is fixed in the Realism ModPack v2.0, you'll have to find that out yourself .

If you have a CTD when you finished loading (client synchronising) any kind of save game you have or when your screen turns black after loading, or your load screen is stuck at client synchronising but you hear the background playing, then this can only mean one thing: You have 2 mods active that are in conflict with eachother.
I have no real fix for this, so you'll have to find out if you have 2 mods that use the same files like system.ltx, weapons.ltx, outfit.ltx,.... in which case you can either manually type in the changes in that file for both mods or you can delete one of both mods.
In my case i couldn't combine the "Nondegrading armor and extra armour features" mod + the "Full upgrades for armors and weapons mod v1.0" since they both did something to my outfit.ltx file and i couldn't give the changes in manually so i had to delete the second mod.
I also had two files called Trader_trader.ltx and Trade_generic.ltx, these seemed to conflict with my Fair trade mod v1.1 so i needed to delete them both.
P.S: make sure you allway's delete old files from mods you aint using nomore when you install new mods, i made that mistake too and it's a common cause for this problem .

If you have problems with applying changes in settings and they don't apply even after you restart your game, then this is mostly due to a Mod pack that requires to make a new game. I found out that the "Realism ModPack v1.4 Final version" i use requires to make a new game each time you change a setting, this is very strange though.
But i found out if i install the mods in the mod pack seperately that the settings CAN be changed but what you have to do is apply your changes ingame or in your mod files, make a new savegame ingame and then restart the game and load your new savegame.
This is cause else the game will apply the settings used in the last save game, so in some cases the new setting won't load with the old savegame and the old setting get loaded.

Last problem is with the "faction wars" mod from Chakky (which is also in the "Realism ModPack v1.4 final version" .
If you experience some bugs with his mod then i simply suggest to go download "Lucian's Clear Sky Modification Medley" mod pack (found in the Mod Download section) and install the faction wars from that mod pack + download his patch for the faction war in his mod pack.
These pretty much fixed it all, allthough some minor issues are still in there, but it's the best working faction wars mod that i got atm .
  08:42:59  14 October 2008
profilee-mailreply Message URLTo the Top
On forum: 05/05/2008
Messages: 25
slash screen startup crash FIXED (for my system)

PROBLEM: splash screen....then nothing!!!!!! ARGH!

(MY) SOLUTION (This is in Vista, paths are diff in XP):

After checking my crash logs_ C:\Users\Public\Documents\STALKER-STCS\logs

The last thing S:CS tried to load was something around the openAL region.

Go to C:\Windows\System32
Copy OpenAL32.dll
Paste into C:\Program Files (x86)\Deep Silver\S.T.A.L.K.E.R. - Clear Sky\bin

  16:57:23  20 October 2008
profilee-mailreply Message URLTo the Top
Senior Resident

On forum: 09/21/2008
Messages: 284
Only some details are seen in the game, the rest is black when using dynamic lighting (occours mostly with 1.5.05)

If your setup is a SLI system try set SLI to use only one GPU.
It worked fine for me!
  07:28:50  8 November 2008
profilee-mailreply Message URLTo the Top
On forum: 10/05/2008
Messages: 6
Cursor cannot access all areas of the menu after game is launched.

Problem: You launch the game but you cannot access all areas of the starting menu. It seems like something is holding back your mouse from moving the cursor to the borders of the menu. It's so bad that you cannot move your cursor over the "load game" tab to get into the game.

Solution: Make sure your "desktop resolution" matches your "in-game resolution". Quit the game, change your desktop resolution and relaunch Clear Sky.
  02:26:55  17 November 2008
profilee-mailreply Message URLTo the Top
Chimera´s Specialist


On forum: 04/10/2007
Messages: 411

Hold point until reinforcements arrive glitch at Machine Yard (can't leave swamps)

Go to Southern Farmstead. Shoot the guide in the face with shotgun. Kill his 4-5 lackies. (Avoid starting mass battle with now neutral Clear Sky members) Watch as Clear Sky recapture Machine Yard and send new guide to Southern Farmstead. You can now leave the swamps!

That didn´t worked for me i tried it not 1 but 2 times,and nothing!!
I only got rid of that problem,starting the game over,wenting to Cordon as soon as it went opened and went back(becoming neutral to Clear Sky).
  08:27:02  11 January 2009
profilee-mailreply Message URLTo the Top
The Night Stalker, I'm the night.


On forum: 06/20/2007
Messages: 799
No mugging mod;94470
Each word should be at least 3 characters long.
Search conditions:    - spaces as AND    - spaces as OR   
Forum Index » S.T.A.L.K.E.R.: Clear Sky Forum » Bugs & Tech support

All short dates are in Month-Day-Year format.


Copyright © 1995-2022 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.