ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Playing the Game
Slow Loading

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  10:58:48  4 January 2011
profilee-mailreply Message URLTo the Top
Tesla1856
(Novice)
 
On forum: 10/12/2010
 

Message edited by:
Tesla1856
01/04/2011 11:13:52
Messages: 32
Slow Loading

I have a fairly new Intel i7 system with 16gb RAM. I installed the v1.0005 (WW) patch. The CD-ROM looks fine and installed fine. The game plays fine so far.

I'm inside the game at the main menu, and start loading my last save. It takes about 3 minutes to completely load.

When I change levels it takes about 90 secs.

If I die, and have to "Load Last Save" it takes about 1 minute.

Does that sound right?

I also have CS and CoP. They were never fast loaders, but never this long.
  12:01:07  4 January 2011
profilee-mailreply Message URLTo the Top
-=Grunt=-
Cake Muncher
(Resident)

 

 
On forum: 01/08/2009
Messages: 4119
That doesn't sound right.. It just takes me 1 minute or less to load a "fresh" game from the Main Menu with my Q6600 and 4 GB of ram.
  21:19:57  4 January 2011
profilee-mailreply Message URLTo the Top
SteevyT
(Novice)
 
On forum: 01/04/2011
Messages: 11
I'm running on an Inspiron 17" laptop with an i3 and 4GB of ram, longest load time I've had is about a minute. Of course, I'm also running on the lowest possible settings. Something doesn't sound right.
  07:45:33  5 January 2011
profilee-mailreply Message URLTo the Top
Tesla1856
(Novice)
 
On forum: 10/12/2010
Messages: 32

---QUOTATION---
That doesn't sound right.. It just takes me 1 minute or less to load a "fresh" game from the Main Menu with my Q6600 and 4 GB of ram.
---END QUOTATION---



Cool, thanks guys.

I played a bit un-patched and I think it was much faster. However, I'm afraid to play unpatched because like before, I'll find the bug, and after I load the patch ... I lose all my saves due to compatibility ... and have to start over.

I have a feeling it might be due to this game's age and I'm on Win-7 64-bit? I have icon compatiblity set to Win-XP-SP2.

It's only the initial 3 minute loading I really have a problem with. Also, sometimes if die and reload last save, it only takes 15 secs.
  07:48:07  5 January 2011
profilee-mailreply Message URLTo the Top
billybob721
Senior Resident
 

 
On forum: 12/22/2009
Messages: 1901
I'm playing on Win 7 64-bit and I don't seem to have that problem maybe taking it out of compatibility mode might help because afaik mines not in compatibility mode
  12:44:36  5 January 2011
profilee-mailreply Message URLTo the Top
Tesla1856
(Novice)
 
On forum: 10/12/2010
 

Message edited by:
Tesla1856
01/05/2011 12:45:19
Messages: 32

---QUOTATION---
I'm playing on Win 7 64-bit and I don't seem to have that problem maybe taking it out of compatibility mode might help because afaik mines not in compatibility mode
---END QUOTATION---



Thanks. Now everything loads in 5-10 secs

When a game only says XP or XP/2000 I always turn that on ... and all the old games run fine on Win-7(64) so far. Never seen it make an older game run worse.
  12:51:49  5 January 2011
profilee-mailreply Message URLTo the Top
billybob721
Senior Resident
 

 
On forum: 12/22/2009
 

Message edited by:
billybob721
01/05/2011 12:52:07
Messages: 1901
Glad to be of service, now you can enjoy the best one out of the three stalkers even more
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Playing the Game
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2022 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.