ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod downloads
What are the best mods for SoC and where are they?

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  00:32:10  6 June 2010
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
Messages: 1975
What are the best mods for SoC and where are they?

I found some but the version numbers are confusing and I can't tell what patch level of SoC they are compatible with.

Any help would be appreciated.
  01:09:53  6 June 2010
profilee-mailreply Message URLTo the Top
sgt.barnes123
(Senior)
 
On forum: 05/21/2009
Messages: 93

---QUOTATION---
What are the best mods for SoC and where are they?

I found some but the version numbers are confusing and I can't tell what patch level of SoC they are compatible with.

Any help would be appreciated.
---END QUOTATION---

it depends , i rather liked obliion lost , which is compadibil with 1.0004 and 1.0005(why can't they just call them 1.4 ,1.5) priobly story is also well done , but provides a whole new story new weapns , and basically a whle new game , any mod u use though i suggest you use smart mod manger
  01:15:16  6 June 2010
profilee-mailreply Message URLTo the Top
Strelok08
Senior Resident
 

 
On forum: 03/12/2010
Messages: 787
Only US patches work with US versions; WW/International don't work with US versions. It alerts you and doesn't patch.

The latest official patch is 1.0006, but you need 1.0005 to use 1.0006 IIRC.

My favorite is 1.0004, since it has many game files cut in later patches, and can't be reactivated in later patches. That's why I like that patch, and many mods are based on 1.0004.

So, you can upgrade from 1.0 to about anything; I recommend 1.0004 US. Most mods are based on it if you want to ever do some mods.
  02:08:34  6 June 2010
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
Messages: 1975
I wonder why the mods are not compatible with 10006?

I wonder if the mod'rs will update their mods to 10006?
  04:24:13  6 June 2010
profilee-mailreply Message URLTo the Top
Strelok08
Senior Resident
 

 
On forum: 03/12/2010
Messages: 787
Well, some mods have features only activatable in 1.0004, which don't translate to 1.0006, since 1.0006 requires 1.0005, which removes the features that are reactivated in the mods.
  10:19:20  6 June 2010
profilee-mailreply Message URLTo the Top
exostalker
Novice fashion designer since 2008
(Resident)

 

 
On forum: 08/10/2009
Messages: 1267

---QUOTATION---
I wonder why the mods are not compatible with 10006?

I wonder if the mod'rs will update their mods to 10006?
---END QUOTATION---



Plus, 1.0006 was recalled patch, with some kind of bugs in it... And 1.0005 crashes a lot more than 1.0004 and 5th patch does not include anything new, but just removes some stuff... Best patch - 4th!
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod downloads
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.