ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player bugs
Patches won't work?

1 2 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  07:05:22  9 April 2011
profilee-mailreply Message URLTo the Top
ohnoitssean
(Novice)
 
On forum: 04/09/2011
Messages: 1
Patches won't work?

Hi guys,

Not sure if this is the right place for this (mods, feel free to move if it's not), but here we go....

I'm running Windows 7 64-bit. Downloaded the patch for 1.0001 and it worked fine. Tried to install 1.0003 and it immediately disappears upon opening. Double click. Icon briefly appears in my taskbar, then goes away without doing a thing. Tried disabling DEP for it, but to no avail. This is the worldwide version, by the way. Has anyone else had this issue?
  20:24:46  9 April 2011
profilee-mailreply Message URLTo the Top
DooMike
The Janitor
(Resident)

 

 
On forum: 01/31/2009
 

Message edited by:
DooMike
04/09/2011 20:25:41
Messages: 415
Hello-hello...

Can i ask why you want to run these old patches?

The newer the version, the more bugs fixed and you should olly need to run one patch as every one is of the stand-alone type.

Try version 1.0004 or 1.0005 and report back if the problem persists.

Good lcuk!

Edit: Yay... 300 posts... "This is Sparta!!!"
  06:09:21  10 April 2011
profilee-mailreply Message URLTo the Top
romulous
Senior Resident
 

 
On forum: 12/28/2007
Messages: 1868

---QUOTATION---
Edit: Yay... 300 posts... "This is Sparta!!!"
---END QUOTATION---



lol

Time for you to pop into the avatar thread in the general forum and get yourself an avatar I think!
  14:45:09  28 November 2011
profilee-mailreply Message URLTo the Top
ozzy88
(Novice)
 
On forum: 11/28/2011
Messages: 4
Hi!

I have the same problem. Patch 1.0001 is the only one that would work for me. The button in the "game" tab in "options" tells me that there is no new patch even if I'm on 1.0.

I've tried uninstalling the game and then tried with all the later patches but they just stop after "select language".

I've also tried running the latest patch as administrator and with windows XP (service pack 2) compatibility.

I'm running windows 7 64-bit.
  17:43:34  28 November 2011
profilee-mailreply Message URLTo the Top
Roadkilll
Merc
(Resident)

 

 
On forum: 05/27/2011
Messages: 1307
Check if u downloaded right version, world wide patch or US version
  23:02:21  28 November 2011
profilee-mailreply Message URLTo the Top
ozzy88
(Novice)
 
On forum: 11/28/2011
Messages: 4
I downloaded the world wide version for all of them. I live in Europe and it's not a digital version. So that is definitely not the problem I have.
  23:27:31  28 November 2011
profilee-mailreply Message URLTo the Top
Roadkilll
Merc
(Resident)

 

 
On forum: 05/27/2011
Messages: 1307
How long did u waited after the setup has gone, i sometimes think it s gone , after 5 mins i see it in down left corner shining to approve it
  12:52:58  29 November 2011
profilee-mailreply Message URLTo the Top
ozzy88
(Novice)
 
On forum: 11/28/2011
Messages: 4

---QUOTATION---
How long did u waited after the setup has gone, i sometimes think it s gone , after 5 mins i see it in down left corner shining to approve it
---END QUOTATION---



I guess you are thinking of the patch program?

There is no program in the down left corner and it doesn't show it running in the program manager in windows.

I didn't have Stalker running in the background either since every site tells you to not. Plus I never run the game at the same time I try to patch it anyway.

I don't get any messages telling me that something is wrong or that I'm missing something.
  19:39:45  30 November 2011
profilee-mailreply Message URLTo the Top
Roadkilll
Merc
(Resident)

 

 
On forum: 05/27/2011
Messages: 1307
No, game cant be on when patching.
I really dunno why u can't patch, maybe patch can't find path to stalker folder.... :/
  00:16:04  1 December 2011
profilee-mailreply Message URLTo the Top
ozzy88
(Novice)
 
On forum: 11/28/2011
Messages: 4
A solution has been found!

I thought about what you said about it maybe not being able to find it's directory and therefore copied the patch to the same folder as the game and then it worked.

The patch and the game were not on the same hard drive so that could have been it's issue. Funny that 1.0001 worked that way tho.

I'm not really a PC gamer in first place so I'm still trying to learn about these things. Console gamers get auto updates and don't have to worry about what version of the game or OS you have...

I've maybe just been lucky not running into this problem when patching before.

Anyway, thank you for all your help and support!
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player bugs
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2022 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.