ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player bugs
New Patch

« Previous 10 events | 1 2 3 4 5 6 7 ... 18 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  20:37:08  17 May 2007
profilee-mailreply Message URLTo the Top
Crew 900
Senior Resident

On forum: 05/13/2007
Messages: 604
In new Patch i want to on DX 9 and not HDR (seperate option)
  22:53:01  17 May 2007
profilee-mailreply Message URLTo the Top
On forum: 05/17/2007

Message edited by:
05/17/2007 22:54:12
Messages: 148
@ corestandeven

So, anyhow, the Big Ben had that green arrow icon (indicating that it's a quest item), whereas the shotgun didn't. It was just like any other sawn-off shotty... So anyway, to my dismay back at the Bar, the guy who gave me the mission didn't accept the Big Ben as the family rifle, so I had to go back to the Wild Zone to search for the shotgun I had stashed. The bug part here is that the shotty wasn't reported as being a quest item, whereas what I though to be the actual "rifle" was.

==> hey buddy, the green arrow has nothing to do with quests, it means that the weapon in customized, improved at least in one of its characteristics (rate of fire, accuracy...).

ps: when it the game freezes, it doesnt work after any period of time.. if im lucky i get the desktop, if im not, a black/blue screen or some funky scary effects with the screen flashing colors.. xD
  23:55:47  17 May 2007
profilee-mailreply Message URLTo the Top
On forum: 03/11/2007
Messages: 49
With patch v10003, I still get CTD in the Cordon area unless I use the -noprefetch tweak. Also with or without the tweak I am unable to continue past the point of the army warehouses. I also get a crash there about 5-10 minutes into game play. Often from pressing ESC or quick saving. Even did it once when accessing the inventory.

Obviously there are plenty more bugs, but the above crashing issues on my Vista 32 bit system are all I care about at the moment. All I want to do is complete the game from start to finish. The devs should have clearly stated on there website that this game does NOT run on the vista OS. I hope they are working on this and have not moved onto their next STALKER project. CTD’s should come first above all else on the bugs to be fixed list. MP can be fixed at a later date. Just get the single player game up and running.

System Specs
Vista home premium
32bit system type
AMD Athlon 64 X2 Dual Core 5200
2.00 GB RAM
Asus GeForce 8800 GTX 704mb
Drivers tried:
ForceWare 158.18 (Current)
ForceWare beta 101.41
ForceWare 100.65
  03:06:09  18 May 2007
profilee-mailreply Message URLTo the Top
On forum: 05/17/2007

Message edited by:
05/18/2007 3:52:56
Messages: 16
Most map icons for secret stashes, and some quest icons, don't update properly after they've been cleaned out. I can get stashes to update after dropping an item in, taking all, repeating if it didn't work. I still have the target on my map to kill the agent from the freedom's snitch quest. Same target on the bandit camp in cordon to kill the leader.

Some quests are buggy. I got one recently on entering the freedom's base zone to kill bandits at the agroprom, with an icon where smartass is. On my way to the merc camp I spotted 2 enemies at the farmstead and killed them for the bandit quest complete(return to Lukash).

Defend the border quest: After wiping out the mass of monolithians, a new quest pops up a few minutes later to defend against the next wave. The next wave never comes, but if I zone over the quest will update and I can return to finish it. This quest popped up a 2nd and maybe a 3rd time on later entering the zone with no new monolithians and the same way to fix it.

Destroy the bloodsucker lair: I like to explore ahead before taking on too many quests, so when I got there I killed all the bloodsuckers. When I returned for the quest later on, there were no bloodsuckers at the tower and the quest couldn't be completed.

That's all I can think of at the moment

Update: Protect the stalkers at the Agroprom quest will pop up after a certain amount of time in the army warehouse zone. Target at the junk/fire barrel area next to the village where smartass is. About 10 seconds later it's complete with return to Lukash.

And I've noticed people have been dying around the fire barrels. I'm guessing they get too close? Sometimes I have to give them a medkit.
  03:34:01  18 May 2007
profilee-mailreply Message URLTo the Top
On forum: 04/26/2007

Message edited by:
05/18/2007 3:34:53
Messages: 149
This is a great thread - I hope the game developers are reading it and making sure these things are fixed in the next patch(es).

First of all, the second post on page 1 (Decane's) were all ones I would have hit upon:

--The bouncer at the bar is incredibly annoying to listen to, as are other NPCs who constantly repeat things - the Duty announcer over the Bar loudspeaker, the guy in the Bar who has information to buy, etc.

--The scroll bar for menus always goes back to the top after a double-click, meaning that if I need to move 500 rounds of ammo from the bottom of a list, I have to scroll every time. Doesn't help that (a) the scroll bar itself is useless (as Decane described so well), (b) using a mouse's scroll wheel is still terribly slow, and (c) sometimes it moves ammo in as small as 3-round groups per double-click.

--NPCs get in the way, and you can't move them. You literally have to shoot or drop a grenade to get them to move! Yet they can push you around, and usually end up moving you into the line of fire during combat. THIS DRIVES ME NUTS!

--Enemies still shoot through walls. Hell, I've seen them walk through them after a while.

--Also, as Blazter pointed out, there is most definitely a memory leak, because the game gets slower as I play, and a restart (or just dropping to the menu for a few seconds) will fix it temporarily for me.

--And as corestandeven mentioned at the end of page 1, the repetition of certain missions is getting annoying. I've had to help the Stalkers at the Garbage almost a dozen times in my current game, and I'm just getting to the Red Forest! And yeah, they always attack using the same route, making it terribly unrealistic and not at all challenging.

...Now for the big one I've come across - I have never seen this before playing with the 1.0003 patch. I just arrived at the Red Forest for the first time with the new patch installed, and am finding that roughly half of all of the Monolith soldiers aren't responding to me being there. I can walk up to them and watch them breathe (which looks nice, I must say!), but beyond that, they do nothing. I can even kill them, and others who are in the same state within close range will refuse to act. Here is a screenshot of one such occurrence:


I reloaded the map, and found it to be the same. Gotta say, this really ruins the 'epic-ness' of fighting through them to get to the base, what with them just standing around. (For the record, in case anyone is wondering from the visible HUD, I'm using the Reality Enhancement 4.5 Mod)

A further problem here is that with these immobile NPCs, they do not drop their weapons when killed. I'm finding that even with unaffected NPCs, many times they do not drop the weapon. Instead, it stays connected with their hand, usually clipping through the ground. I do not get a prompt to pick it up if I get close, and a lot of times I miss out on valuable weaponry. Here is an example:


I would also like to add that the Reality Enhancement Mod has a lot of features that I would really like to see added to the actual game. The level of darkness at night, for example, is MUCH more realistic, and makes things many times more challenging. The standard nighttime is so bright that I usually don't need the flashlight! Also, the money system is more balanced, so I don't end up with hundreds of thousands before even reaching Pripyat.

The other AI issue I've found is that NPCs are far too sensitive to enemies in the vicinity. So far I have only seen this happen when I have either accepted or finished a mission involving helping a group of people kill another group. The three places this applies to are: (1) helping Bullet save his friend at the Valley, (2) helping the Stalkers at the Cordon defend against the Mercs, and (3) getting involved in the Freedom/Duty fight at the Warehouses.
**In the case with Bullet, the moment both Bandits are dead, he immediately begins firing at the nearby building, and ends up going around killing everyone he finds until he ends up dead - this means I can never get my reward for helping (and the guy we save runs away immediately, so I can't activate the other quest either!). Even if I run ahead and kill every Bandit in the nearby building, he'll just run to the other building to the North.
**In the case with the Cordon, once all the Mercs are dead, all of the remaining Stalkers immediately walk (not run, oddly enough) to the Military outpost to the South, and are slaughtered. Again, the guy I need to talk to goes along, and I can't talk to him to get the reward. What's worse is that the Military responds by sending waves of guys to the town, and at that point everyone (except the Trader) is screwed.
**In the case with the Warehouse map, I don't know where to start. Freedom attacks Duty automatically once I arrive, whether or not I approach Duty myself. If I'm lucky, they don't attack at the start, but its rare. When I talk to Max to get the actual attack started, all of the troops suddenly go into 'alerted mode' and slowly approach the part of the wall that Duty would later blow up. I've checked, and there are no Duty guys there when it happens. Then all of Freedom bunches up behind the wall until their guns clip through the wall, at which point they start shooting at the Duty camp. This entire map drives me crazy, all due to these bizarre AI interactions!

--I'd also like to mention that I'm finding even MORE bodies by campfires than ever. Literally, there are piles of bodies waist-high, and many times there are plot-important people found inside. What the hell?

--The hand model is flawed for several of the guns. At the moment, I know of the SPAS-12 shotgun, where the hand is suffering from a lack of smoothing and the wrist seems to have a spline-based issue (I'm positive its a spline issue... I've seen things just like it with my own modeling work).

--Many of the animals/mutants I have killed are listed as "friendly" when I check their bodies. Weird.

--Mercs keep spawning in the Bar area, which is weird as is, but if I fire at them, I'm immediately attacked by every Duty soldier and Loner that's near.

--Spawns in general are still strange. I've seen Bandits spawn in the field just by the northern exit of the Cordon area, which is impossible, since there are neutral Stalkers holding the checkpoint. I've also seen Zombies spawn at the Warehouse entrance to the Red Forest, which makes no sense since (a) there are no Zombies south of the Red Forest, and (b) if there were, they would not have made it past the Freedom checkpoint!

--Speaking of Zombies, I keep seeing them run away from grenades - and they run faster than I've seen any NPC run! This is just weird.

--My reputation randomly goes to "terrible".

That's all I can think about right now, though I am sure there are more things I'll be posting here soon enough.
  23:26:16  18 May 2007
profilee-mailreply Message URLTo the Top
Mother Fo
On forum: 03/31/2007
Messages: 74
Sound Issues

I'm noticing some missing sounds in 1.0003 that were in 1.0001. The rain sound sometimes disappears. Also I'm not hearing people sneak up on me all the time either (no footsteps) I also have noticed crackles in the audio when opening lockers and other random times. I have an X-Fi Extreme Gamer and I've done the OpenAL Fix which worked wonders in 1.0001....1.0003 seems to have brought the issue back
  01:11:36  19 May 2007
profilee-mailreply Message URLTo the Top
On forum: 05/15/2007
Messages: 8
Another bug here: sometimes you can grab things from locked lockers (when you approach, some items briefly appear on screen and you can get them by pressing F).
  09:52:20  19 May 2007
profilee-mailreply Message URLTo the Top
On forum: 04/04/2007

Message edited by:
05/19/2007 9:55:02
Messages: 49
Shadow problems

The sunshadows are not responding like they should do in the envoiment. I can see that some shadows are there because a house is nearby, but it isnt positioned to the object due to the sun, its moving around as a walk or turn my head. and you can see it in the screenshots

Shadows are also flashing. Like where there is a fire and the shadows that fire casts, they are not on the right spons and the keep flashing. nothing is synchronized

Windwos Vista
Duo Core 2Ghz
2GB Ram
Geforce GO 7900 GTX 512

ive tried alot of different drivers, but still the same problems show up.

ive also noticed that the shadow problems isnt there when i start a new game, but they tend to show up after ive played for a while in the game story, or load a game where ive been playing for some time.
  10:41:45  19 May 2007
profilee-mailreply Message URLTo the Top
On forum: 03/28/2007
Messages: 14
another bug, how many times have i had the perfect head shot lined up, for a stupid NPC TO PUSH ME OUT THE LINE OF SIGHT! thats annoying you cant push back you just have to get out of their way. why should i move, im about to blow one of your enemies away and your making my job difficult. i mean come on.
  17:48:26  19 May 2007
profilee-mailreply Message URLTo the Top
Senior Resident

On forum: 04/23/2007
Messages: 549
Yes, I noticed too some missing sounds in 1.0003 the rain sound sometimes disappears.
But now I'm playing with 1.0001
Each word should be at least 3 characters long.
Search conditions:    - spaces as AND    - spaces as OR   
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player bugs

All short dates are in Month-Day-Year format.


Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.