ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player bugs
v1.0003 16:9 full dynamic shadow problems?

1 2 3 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  20:55:46  14 May 2007
profilee-mailreply Message URLTo the Top
Ishmahrai
(Novice)
 
On forum: 05/14/2007
 

Message edited by:
Ishmahrai
05/16/2007 0:33:22
Messages: 4
v1.0003 16:9 full dynamic lighting problems?

I am receiving some minor but annoying problems that have only shown up after installing the 1.0003 update. The problems mostly involve shadows on the far sides of my screen. I suspect this is associated with the 16:9 enhancements that were included inside the new patch.

The game is run in the 1360x768 resolution with all graphical settings set to the highest they can go. My computers specs are as follows:

AMD Athlon 64 X2 Dual
2GB RAM
8800 GTS Driver version 158.22
Windows XP



I have uninstalled/reinstalled the game several times but I have not seen any improvement. ( Except of course when I run version 1.0001 there aren't any problems.) I have tested just about every other variable I could think of and still received the same results.

Here are a few screen shots showing the problems in v1.0003 and the difference in ( same area/same game time ) pictures from version 1.0001:



v 1.0003-

[link]http://img78.imageshack.us/img78/787/ssmatt051407141927l01esnw3.jpg[/link]

v 1.0001-

[link]http://img59.imageshack.us/img59/7006/ssmatt051407153550l01eskl3.jpg[/link]





v 1.0003-

[link]http://img78.imageshack.us/img78/5795/ssmatt051407142536l01eshw3.jpg[/link]





v 1.0003-

[link]http://img253.imageshack.us/img253/9046/ssmatt051407142646l01eshu2.jpg[/link]

v 1.0001-

[link]http://img364.imageshack.us/img364/9105/ssmatt051407153819l01essn1.jpg[/link]





v 1.0003-

[link]http://img526.imageshack.us/img526/3066/ssmatt051407142654l01esmx1.jpg[/link]





v 1.0003-

[link]http://img104.imageshack.us/img104/8711/ssmatt051407142811l01escv4.jpg[/link]

v 1.0001-

[link]http://img508.imageshack.us/img508/3193/ssmatt051407153928l01esgx4.jpg[/link]




v 1.0003-

[link]http://img512.imageshack.us/img512/11/ssmatt051407142855l01espc6.jpg[/link]






v 1.0003-

[link]http://img67.imageshack.us/img67/7615/ssmatt051407142004l01esae8.jpg[/link]

v 1.0001-

[link]http://img255.imageshack.us/img255/9169/ssmatt051407153630l01esgu8.jpg[/link]



Yeah I know it doesn't seem like that big of a deal but I like for things to work as they should.


This post could have been put together better but I accidentally lost the original draft so I made this one in a bit of a hurry. =P
  21:04:42  14 May 2007
profilee-mailreply Message URLTo the Top
Psyclone
(Novice)
 
On forum: 05/14/2007
 

Message edited by:
Psyclone
05/14/2007 21:05:15
Messages: 9
Read the forums and you'd have found my post about this same subject. At least I know I'm not the only one.

https://www.gsc-game.com/main.php?t=community&s=forums&s_game_type=xr&thm_page=1&thm_id=8834&sec_id=12
  21:12:39  14 May 2007
profilee-mailreply Message URLTo the Top
Ishmahrai
(Novice)
 
On forum: 05/14/2007
Messages: 4

---QUOTATION---
Read the forums and you'd have found my post about this same subject. At least I know I'm not the only one.

https://www.gsc-game.com/main.php?t=community&s=forums&s_game_type=xr&thm_page=1&thm_id=8834&sec_id=12
---END QUOTATION---




My fault man! I spent a lot of time making the post and was probably doing so as you completed yours.
  21:22:04  14 May 2007
profilee-mailreply Message URLTo the Top
Psyclone
(Novice)
 
On forum: 05/14/2007
Messages: 9
NP. Your screenies tell a better story though. I'm wondering why this isn't or doesn't seem to be a widespread problem for all.
  02:59:30  15 May 2007
profilee-mailreply Message URLTo the Top
rushbrand
(Novice)
 
On forum: 05/15/2007
Messages: 2
same problem

im having the same exact problem... my screen shots look the same however im using an ATI 1900XTX with my resolution set to 1280x720 (aka 720p since im using a tv)
  05:16:00  15 May 2007
profilee-mailreply Message URLTo the Top
Viral
(Senior)
 
On forum: 03/31/2007
Messages: 82
Yea, I just got this error myself... Shame that now I can't even enjoy the game... Time to shelf it until the next patch or else return it. Before I could at least get some mild entertainment... but now... Not a chance.

Also, lights flickering around light sources? Well, shadows... Meh, just ruins the game completely.
  09:12:10  15 May 2007
profilee-mailreply Message URLTo the Top
Phaedrus
(Novice)
 
On forum: 04/24/2007
Messages: 22
I get the square shadow too. I only caught it recently as I'm playing 4:3 aspect and it's not as pronounced.

I am using a ATI X850Pro AGP so I'm guessing something got messed up big time. [Unless it's just the shadow cast by the big neon-sign advertising your presence to the enemy ]
  12:32:57  15 May 2007
profilee-mailreply Message URLTo the Top
haowan
(Novice)
 
On forum: 05/13/2007
Messages: 5
I get this too. Doesn't bother me too much though. I rarely notice it.
  14:27:15  15 May 2007
profilee-mailreply Message URLTo the Top
Decane
Senior Resident
 

 
On forum: 04/04/2007
 

Message edited by:
Decane
05/15/2007 14:27:57
Messages: 1706
Yep, I experience this problem as well. Started happening after updating to v1.0003. Did a clean install and everything, even started a new game, yet the problem persists.
  15:12:12  15 May 2007
profilee-mailreply Message URLTo the Top
Viral
(Senior)
 
On forum: 03/31/2007
 

Message edited by:
Viral
05/15/2007 15:18:43
Messages: 82
Alright, this pisses me off that I need to describe it in full. I get the square creeping shadow now in random places on the edge of the screen.

On top of that, I also have defunct light sources now. : Such as right when I exit the start, the light sources in the hallway leading out from the trader flicker like mad. The light around the campfire flickers like mad... My flashlight flickers like mad... Seriously... What the hell? I'm usually a calm and patient guy, but this made me throw up my hands and uninstall the game. I understand conflicts happen in patches, but come on... Testing your own patches is too much to ask?

EDIT: Also to note, I know it isn't the ol' comp.

Nvidia Geforce 8800GTX, EVGA brand
AMD64 6000 dual-core running at 3.1 gigs
2gigs of dual-channel DDR2 from OCZ, not overclocked but built for it.
Sound Blaster Fatal1ty Professional Series
Everything updated to the latest driver, bios, etc.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player bugs
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2022 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.