ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » Hover Ace Forum » Support
Problems with ATI Radeon 8500

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  04:17:17  30 December 2001
profilee-mailreply Message URLTo the Top
neurobash
(Novice)
 
On forum: 12/30/2001
Messages: 1
Problems with ATI Radeon 8500

Just downloaded the compatability test, the screenshots look great so I had to check it out. After installing and loading the game up I was subjected to a horrid 0.5 FPS. The mouse movement in the menus is extremly slow, and once I managed to start the race, the frame rate was an abysmal 0.5 (or less) FPS. I have a feeling this is due to ATI's crap drivers, as there is a similar problem with Comanche 4 during gameplay (doesn't seem to affect the menus in that game however). As I said, I beleive this to be a driver issue on ATI's end but I could be mistaken so I figured it would be worth mentioning. System specs below ...

AMD Athlon "Thunderbird" CPU 1.2GHz
512MB Crucial PC2100 DDR SDRAM
ATI Radeon 8500 (Retail board using drivers v6.13.10.3286, smoothvision is OFF)
Creative SoundBlaster Live! Platinum (Latest drivers, forgot the ver. number)
IBM 30GB 7200RPM Hard Drive
Microsoft Windows XP Professional (All updates applied)
  09:50:01  2 January 2002
profilee-mailreply Message URLTo the Top
Oleg [GSC]
Informal Informer
(Moderator)

 

 
On forum: 12/25/2001
Messages: 243
Problems with ATI Radeon 8500
Just downloaded the compatability test, the screenshots look great so I had to check it out. After installing and loading the game up I was subjected to a horrid 0.5 FPS. The mouse movement in the menus is extremly slow, and once I managed to start the race, the frame rate was an abysmal 0.5 (or less) FPS. I have a feeling this is due to ATI's crap drivers, as there is a similar problem with Comanche 4 during gameplay (doesn't seem to affect the menus in that game however). As I said, I beleive this to be a driver issue on ATI's end but I could be mistaken so I figured it would be worth mentioning. System specs below ...

AMD Athlon "Thunderbird" CPU 1.2GHz
512MB Crucial PC2100 DDR SDRAM
ATI Radeon 8500 (Retail board using drivers v6.13.10.3286, smoothvision is OFF)
Creative SoundBlaster Live! Platinum (Latest drivers, forgot the ver. number)
IBM 30GB 7200RPM Hard Drive
Microsoft Windows XP Professional (All updates applied)


Hi there!

Please, try updating your drivers. If you have your video card driver downloaded from ATI, try installing the one you have going with Windows XP package instead.

Cheers,

 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » Hover Ace Forum » Support
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2022 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.