ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Gameplay & Balance
Please don't tell me I've wasted my money:-/

1 2 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  05:42:11  20 March 2007
profilee-mailreply Message URLTo the Top
lilcarlito
(Novice)
 
On forum: 03/20/2007
Messages: 1
Please don't tell me I've wasted my money

I just got stalker and while the game installs fine, after the opening credits (THQ logo...and ect.) I get a black screen with nothing visible but the mouse cursor..I have P4 2.4ghz 1024mb ram, ATI Radeon 9250 PCI...I know my video card is a bit old but I can run many newer games smooth as silk...I thought S.T.A.L.K.E.R. would run fine on my system since it's supposed to have dx8 render, but since I can't see the menu, i can't get to the graphic options...if anyone could help me I would be grateful.
  13:39:45  20 March 2007
profilee-mailreply Message URLTo the Top
LiquidSmok3
Lindhoutd
(Resident)

 

 
On forum: 03/15/2007
Messages: 538
I don't get mine til wednesday it sucks, anyways let me know how it works out because i dont have the game so i cant exactly help, im guessing there is a thq technical support on the thq website or stalker website, check there, ill let you know if i can find anything more
  17:41:41  20 March 2007
profilee-mailreply Message URLTo the Top
makferson
(Novice)
 
On forum: 03/20/2007
Messages: 4
ATI 9250 PCI (as not PCIe)? You're out of luck to play anything with that card. Minimum requirements are: Geforce 5700/ATi 9600 and up of course....
  19:09:20  20 March 2007
profilee-mailreply Message URLTo the Top
PowderKeg
(Novice)
 
On forum: 03/20/2007
Messages: 11

---QUOTATION---
Please don't tell me I've wasted my money

I just got stalker and while the game installs fine, after the opening credits (THQ logo...and ect.) I get a black screen with nothing visible but the mouse cursor..I have P4 2.4ghz 1024mb ram, ATI Radeon 9250 PCI...I know my video card is a bit old but I can run many newer games smooth as silk...I thought S.T.A.L.K.E.R. would run fine on my system since it's supposed to have dx8 render, but since I can't see the menu, i can't get to the graphic options...if anyone could help me I would be grateful.
---END QUOTATION---


Unless that 2.4 ghz processor is a duo core, it's not going to cut it. 1gb of ram also is too low...add that to the video card and you've got problems. That being said, I've heard your issue repeated elsewhere, so it might not just be your system. But even if you get this game running it's going to demand a more powerful system. Not sure how technically adept you are, but if you're thinking about a new rig and don't want to spend the money for Dell, etc., pick up a copy of PC Gamer...its loaded with ads for custom PC gaming companies who will build you a nice machine for a decent price, especially if you don't need a new monitor, printer, etc. As it stands, you need to upgrade ram, processor, video card. Sounds a bit intensive.
  23:57:59  20 March 2007
profilee-mailreply Message URLTo the Top
Infex123
(Senior)
 
On forum: 03/06/2007
Messages: 69
I had that same problem with the mp demo. I checked the system requirements lab and it was my video card. I need to get a new one!
  00:03:46  21 March 2007
profilee-mailreply Message URLTo the Top
Rad-sick-sicko
(Novice)
 
On forum: 03/18/2007
 

Message edited by:
Rad-sick-sicko
03/21/2007 0:04:33
Messages: 13
I have a question though: I've noticed that if you try to force AA on certain cards, it gives a grey screen when you start it up. So, is the screen definatly black, or greyish?

Eitherway, at least get a new card pronto. I used to have a 9200. those cards were awesome back in the day, but can't do sh*t now. You can find a nice x1600 for around 100-150 euros. Even an X1950 for 200

If you're planning on running in DX8 mode, 1gb is fine. if you're going for DX9 with a new card, i suggest you go for 2gb

EDIT: Yes i have a bias for ATi, so sue me.
  00:12:57  21 March 2007
profilee-mailreply Message URLTo the Top
Infex123
(Senior)
 
On forum: 03/06/2007
Messages: 69
HHA i have that same card in my comp now. Did it run at all for you?
  03:16:32  21 March 2007
profilee-mailreply Message URLTo the Top
Natace
Independant games developer.
(Resident)

 

 
On forum: 02/13/2005
Messages: 618

---QUOTATION---
HHA i have that same card in my comp now. Did it run at all for you?
---END QUOTATION---



In reply to the topic creator, I expected people to complain that the game is a waste of money because their 10 year old systems can't run it...get a better video card
  08:27:08  21 March 2007
profilee-mailreply Message URLTo the Top
Dreadnaught396
(Novice)
 
On forum: 03/21/2007
Messages: 3

---QUOTATION---

Unless that 2.4 ghz processor is a duo core, it's not going to cut it. 1gb of ram also is too low...
---END QUOTATION---



Thats not true, my comp is 2.54ghz , not duo core its from 2002 , and it also has 1gb ram, and a 9700pro. The game runs quite well with quality set to max (although I turned off aa just in case). Looks great, runs great.
You don't need a super computer for this one..maybe new drivers and a vid card that has dx9 support and at least 128mb.
  21:53:09  21 March 2007
profilee-mailreply Message URLTo the Top
Infex123
(Senior)
 
On forum: 03/06/2007
Messages: 69
So the only way to fix this buy a new graphics card?
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Gameplay & Balance
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2017 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.