ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
LA 1.4005 "Not Optimum mode Recommended" Error at startup

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  20:48:25  11 January 2018
profilee-mailreply Message URLTo the Top
floyd_89
(Novice)
 
On forum: 01/11/2018
Messages: 3
LA 1.4005 "Not Optimum mode Recommended" Error at startup

Just downloaded and installed LA 1.4005, but on startup I get a blank screen with a "Not optimum mode recommended 1680x1050 60Hz" message, which is my default display mode.

I can't find a user.ltx file to edit. Any help appreciated.

Specs:

OS: Windows 10 Pro x64
Processor: Intel Core i7-4790K 4.00GHz
GPU: Asus GeForceĀ® GTX 970 STRIX DCU II OC Graphics Card
Motherboard: Asus Maximus VII Gene Intel Z97 DDR3 Micro ATX
RAM: 16GB (2x8GB) Corsair Vengeance Jet Black Low Profile 1600MHz
Hard Drive: 250GB Samsung 840 EVO Series 2.5" SATA 6GB/s (SATA-III) Solid State Drive SSD
1TB Seagate Barracuda Hard Drive 3.5" SATA III - ST1000DM003
PSU: 750W - Corsair CS750M 80 PLUS Gold Semi Modular Power Supply
  22:07:41  11 January 2018
profilee-mailreply Message URLTo the Top
PCDania
The Dane
(Resident)

 

 
On forum: 09/22/2007
Messages: 1569
Hmm, that resolution is supported in the ingame settings menu.

The user.ltx file should be in the "\Program Files (x86)\S.T.A.L.K.E.R. - Lost Alpha DC\appdata" folder
  23:11:57  11 January 2018
profilee-mailreply Message URLTo the Top
floyd_89
(Novice)
 
On forum: 01/11/2018
 

Message edited by:
floyd_89
01/11/2018 23:39:02
Messages: 3

---QUOTATION---
Hmm, that resolution is supported in the ingame settings menu.

The user.ltx file should be in the "\Program Files (x86)\S.T.A.L.K.E.R. - Lost Alpha DC\appdata" folder
---END QUOTATION---



No .ltx file located there unfortunately. In other games it's simply a matter of changing the in-game resolution but in this case it's black, even though I can hear the main menu music.

I'm looking for a way to force the game to start in 1680x1050. I'll try reinstalling and see if that works.

EDIT: Just reinstalled, still no luck. Same message.
  01:03:05  12 January 2018
profilee-mailreply Message URLTo the Top
yvessevy
Senior Resident
 

 
On forum: 12/24/2007
Messages: 229
try making a user.ltx with just "rs_refresh_60hz on" in it.

I had a lack of visual when starting the game (menumusic though) and this fixed it for me.
  01:24:10  12 January 2018
profilee-mailreply Message URLTo the Top
floyd_89
(Novice)
 
On forum: 01/11/2018
Messages: 3

---QUOTATION---
try making a user.ltx with just "rs_refresh_60hz on" in it.

I had a lack of visual when starting the game (menumusic though) and this fixed it for me.
---END QUOTATION---



Perfect, that worked! Didn't think it would be so simple. Thanks.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2018 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.