ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
S.L.A.M. Pack

« Previous 10 events | 1 ... 217 218 219 220 221 222 223 224 | Next 10 events »
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  17:32:27  17 January 2015
profilee-mailreply Message URLTo the Top
Dimppis
(Novice)
 
On forum: 01/17/2015
 

Message edited by:
Dimppis
01/17/2015 17:33:58
Messages: 1
Hello, I have a problem with the game.

My game crashes at the start of the third map at agroprom.
Right after the cutscene plays.

I have SLAM installed, so I do not know if that causes the problem or if it´s in the game itself.

I tried reinstalling the game and the mods, and played it through again but it still crashes.

console said something about object ID 36375 getting errors with many other objects.
  10:33:56  18 January 2015
profilee-mailreply Message URLTo the Top
revan21
(Senior)
 
On forum: 05/29/2014
Messages: 131

---QUOTATION---
Hello, I have a problem with the game.

My game crashes at the start of the third map at agroprom.
Right after the cutscene plays.

I have SLAM installed, so I do not know if that causes the problem or if it´s in the game itself.

I tried reinstalling the game and the mods, and played it through again but it still crashes.

console said something about object ID 36375 getting errors with many other objects.
---END QUOTATION---


I had this problem too. For me it were the additional mods. If you use those delete them, play the agroprom and reactivate them afterwards.
  22:24:04  18 January 2015
profilee-mailreply Message URLTo the Top
Viper28
(Novice)
 
On forum: 01/18/2015
Messages: 3
Hi i have some problem with S3r1ous Improvements 4.8
I fresh installed Stalker Lost Alpha 1.3000 and updated with last patch 1.3003
I started a new game using the S3r1ous Textures Effect and Audio v15 changing the user.itx settings and all run great but when i copy the S3r1ous Improvement v4.8 files in root directory and overwrite all i get a black screen starting a new game just in the "sincronizing game resources" step and i have to close the game on the task manager, on Xray log i get that error

FATAL ERROR

[error]Expression : false
[error]Function : CXml::Load
[error]File : xrXMLParser.cpp
[error]Line : 87
[error]Description : XML file:ui\wpn_scopes.xml value: errDescr rror reading Attributes.

any way to fix it? Thx for your great work
  06:01:13  19 January 2015
profilee-mailreply Message URLTo the Top
S3r1ous
Andres
(Resident)

 

 
On forum: 04/29/2014
Messages: 1622
I assume you are running game in some strange resolution game can't cope with. Try changing it first. I never got this error personally.
  10:43:13  19 January 2015
profilee-mailreply Message URLTo the Top
Viper28
(Novice)
 
On forum: 01/18/2015
 

Message edited by:
Viper28
01/19/2015 10:44:04
Messages: 3

---QUOTATION---
I assume you are running game in some strange resolution game can't cope with. Try changing it first. I never got this error personally.
---END QUOTATION---



Thx for the fast answer Don, i usually run at 1280x1024, works fine with vanilla and your texture and audio pack mod just when i add the improvement pack i get that error, i tried on 1024x768 and was the same on dx9 and dx10 looks like is something related to visual c++ installation but cant understand more.... here again the log

FATAL ERROR

[error]Expression : false
[error]Function : CXml::Load
[error]File : xrXMLParser.cpp
[error]Line : 87
[error]Description : XML file:ui\wpn_scopes.xml value:errDescr: error reading Attributes.


stack trace:

0023:6F9446B1 xrCore.dll, xrDebug::fail()
0023:6F573FEB xrXMLParser.dll, CXml::Load()
0023:77DC3CD3 ntdll.dll, RtlImageNtHeader()
0023:77DC3CFE ntdll.dll, RtlImageNtHeader()
0023:77DBE38C ntdll.dll, RtlInitUnicodeString()
0023:6FE23551 MSVCR120.dll, wsetlocale()
0023:6FE23BC3 MSVCR120.dll, _uncaught_exception()
0023:6FE23ECA MSVCR120.dll, _uncaught_exception()
0023:6FE23F25 MSVCR120.dll, vsprintf_s_l()
0023:6FE3E3EA MSVCR120.dll, vsprintf_s()
0023:6F572088 xrXMLParser.dll, CXml::correct_file_name()
0023:6F574079 xrXMLParser.dll, CXml::Load()
0023:6FE2AFC2 MSVCR120.dll, getc_nolock()
0023:6FE405F6 MSVCR120.dll, _unDNameEx()
  02:31:50  20 January 2015
profilee-mailreply Message URLTo the Top
Viper28
(Novice)
 
On forum: 01/18/2015
Messages: 3
Ok definitely was a resolution problem, tried on a 1920x1080 HD screen and works perfect i guess i have to buy a new screen
Thanks again for the quick answer Don and congratulation for this awesome mod pack
  21:54:54  1 February 2015
profilee-mailreply Message URLTo the Top
WarGy
(Novice)
 
On forum: 01/31/2015
Messages: 1
UI textures not working?

Hi, so I found this pack through /r/stalker, because it was listed as the lost alpha community patch, but I'm getting this error [link]https://imgur.com/a/Fpt3t[\link]. I managed to get it to go away through renaming the gamedata/textures/ui folder in the S3r10us Improvements section, but I'm wondering if there's another fix for it where I can keep the textures. I'm running at 1366x768 if that helps any. Thanks.
  07:51:40  9 February 2015
profilee-mailreply Message URLTo the Top
S3r1ous
Andres
(Resident)

 

 
On forum: 04/29/2014
Messages: 1622
Sorry for not answering for a while been focused on other projects, its a resolution problem. Change your resolution its a vanilla bug.
  11:36:35  10 May 2015
profilee-mailreply Message URLTo the Top
Faiakes
(Senior)
 
On forum: 05/08/2007
 

Message edited by:
Faiakes
05/10/2015 17:15:36
Messages: 142
Hi S3r1ous

I can confirm there is a bug with the Improvements v4.8 and the UI and the HUD in-game.
I've narrowed it down to the interface options (with and without transparency). The classic one is fine.

https://www.dropbox.com/s/yypmqxg0snyjekl/XR_3DA%202015-05-10%2015-11-30-01.bmp?dl=0

https://www.dropbox.com/s/gb7io3egi4fxgyz/XR_3DA%202015-05-10%2015-11-36-82.bmp?dl=0

https://www.dropbox.com/s/xe2ffkc5zsaz9cu/XR_3DA%202015-05-10%2015-11-47-73.bmp?dl=0
  18:24:00  6 June 2015
profilee-mailreply Message URLTo the Top
torpex
(Novice)
 
On forum: 06/06/2015
Messages: 1
Install?

Not sure how to "install" as there does not seem to be an installer.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2017 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.