ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod downloads
Secret Trails 2 English Translation v3 by SS and GH

« Previous 10 events | 1 2 3 4 5 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  13:47:31  22 February 2015
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
 

Message edited by:
Stalkerstein
02/22/2015 13:50:29
Messages: 1928

---QUOTATION---
@Celice

I am not sure what you are trying to say. If you don't like the weapons in our release then download the original weapons and install them. Link is above.

I didn't realize some people hated Secret Trails 2.
I will make it more clear for you:

I played Secret Trails 2 in 2012 or so with this translation. I enjoyed the mod a lot, but noticed the gun play wasn't great. When I asked about it, someone said it was because the mod takes guns from many other mods but didn't balance them well. For example, many guns may use same ammo type, but do very different damages because the damage of the gun configs are very different, and the mod team did not balance them together.

However now I read that the translator(s) actually changed the weapons too. I am asking what kind of changes were made?

I suggest Secret Trails 2 and other awesome Russian mods to stalker fans all the time, but some have come back and said they couldn't enjoy Secret Trails 2 because the guns were so imbalanced. I initially thought this was because the mod team had bad balance for the mod, as I was told years ago. But now I understand it could be something the translation causes, and might not be a problem with the mod at all?
---END QUOTATION---




You have a choice to use the developers original weapons or mine that I changed.
My weapons have more power and less recoil.
Choose!

As far as people saying that the weapons are unbalanced is a vague statement.
  21:52:18  13 October 2015
profilee-mailreply Message URLTo the Top
PapyStalker
(Novice)
 
On forum: 03/17/2013
 

Message edited by:
PapyStalker
10/13/2015 21:52:51
Messages: 6
IS it an Adaptation for v1.0005 in near future ?

Hi Stalkerstein,

My SOC is in v1.0005 and cannot downgrade to 1.0004 so is there a v1.005 adaptation in the near future.

I already played the Secret Trail v2 in past years but never finished it. It's a very big MOd a one of the best I ever played on stalker.

So when I saw that there is a v3 translation ready I downloaded it but with SOC v1.005 I cannot load a saved Game even Quick Saved or AutoSaved when I left the Game.

If I am still in game, i can reload a previous quick save with no problems but if I close the Game and Restart it, all attempts will fails.

Any hints ?

A Stalker Fan from the very begining
  01:20:08  14 October 2015
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
Messages: 1928

---QUOTATION---
IS it an Adaptation for v1.0005 in near future ?

Hi Stalkerstein,

My SOC is in v1.0005 and cannot downgrade to 1.0004 so is there a v1.005 adaptation in the near future.

I already played the Secret Trail v2 in past years but never finished it. It's a very big MOd a one of the best I ever played on stalker.

So when I saw that there is a v3 translation ready I downloaded it but with SOC v1.005 I cannot load a saved Game even Quick Saved or AutoSaved when I left the Game.

If I am still in game, i can reload a previous quick save with no problems but if I close the Game and Restart it, all attempts will fails.

Any hints ?

A Stalker Fan from the very begining
---END QUOTATION---




I have no idea, it's not my mod, we just translated it. There is some other addon for it I think it is called something like 'Autumn 2'.
  11:30:29  15 October 2015
profilee-mailreply Message URLTo the Top
curzio.maria
Senior Resident
 

 
On forum: 05/25/2011
 

Message edited by:
curzio.maria
10/15/2015 11:31:28
Messages: 229
Hi, I used SOC few years ago, I then switched to the COP. I would like to try SOC with this MOD. I have two questions:

My version of SOC is the 1,005 international, is there a way to change it
to 1.004?

To use MOD in COP I have to change a line in the file fsgame.ltx

$ game_data $ = true | true | fs_root $ $ | gamedata \

I must do the same for SOC?

This LINK does not work, can I use the MOD without these files?

http://depositfiles.com/files/635f6jys7

THANKS a LOT
  11:56:41  15 October 2015
profilee-mailreply Message URLTo the Top
nashathedog
Senior Resident
 

 
On forum: 01/31/2011
Messages: 7387

---QUOTATION---


To use MOD in COP I have to change a line in the file fsgame.ltx

$ game_data $ = true | true | fs_root $ $ | gamedata \

I must do the same for SOC?

THANKS a LOT
---END QUOTATION---



This has never been required for COP, It was originally needed to use mods with SOC but it was patched out from 1,0004 onwards (I think it was 1,0004). I'm not sure if it was ever needed for using mods with CS but again it isn't anymore.

You no longer need to do this change for any of the games.
  12:52:01  15 October 2015
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
Messages: 1928

---QUOTATION---
Hi, I used SOC few years ago, I then switched to the COP. I would like to try SOC with this MOD. I have two questions:

My version of SOC is the 1,005 international, is there a way to change it
to 1.004?

To use MOD in COP I have to change a line in the file fsgame.ltx

$ game_data $ = true | true | fs_root $ $ | gamedata \

I must do the same for SOC?

This LINK does not work, can I use the MOD without these files?

http://depositfiles.com/files/635f6jys7

THANKS a LOT
---END QUOTATION---




What are you trying to download?
  05:26:41  16 October 2015
profilee-mailreply Message URLTo the Top
neworder455
(Novice)
 
On forum: 03/13/2014
Messages: 21
I installed your translation and it works great but one the task bar on my pda some are in english and some is completely in Russian. any idea why?
  10:41:33  16 October 2015
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
Messages: 1928

---QUOTATION---
I installed your translation and it works great but one the task bar on my pda some are in english and some is completely in Russian. any idea why?
---END QUOTATION---




Do you have a screenshot of the Russian text in the PDA?
Did you install another translation before or after ours?
Did you follow our installation instructions?

-------------
Installation:
-------------

step 1 - Best to install a fresh copy of SoC and patch it to v1.0004

step 2 - Make the following line change in the 'fsgame.ltx' file.
You want 2 'true' words on this line as shown below:
$game_data$ = true| true| $fs_root$| gamedata\

step 3 - Unpack my .rar file somewhere and then copy my 'gamedata' folder to SoC's main folder.

step 4 - go into my '!README!' folder and read through the files.
(there is a screenshots folder there for hints)
  11:50:10  16 October 2015
profilee-mailreply Message URLTo the Top
curzio.maria
Senior Resident
 

 
On forum: 05/25/2011
 

Message edited by:
curzio.maria
10/16/2015 11:57:54
Messages: 229

---QUOTATION---


To use MOD in COP I have to change a line in the file fsgame.ltx

$ game_data $ = true | true | fs_root $ $ | gamedata \

I must do the same for SOC?

THANKS a LOT

This has never been required for COP, It was originally needed to use mods with SOC but it was patched out from 1,0004 onwards (I think it was 1,0004). I'm not sure if it was ever needed for using mods with CS but again it isn't anymore.

You no longer need to do this change for any of the games.
---END QUOTATION---





OPS .... EXCUSE my english

I wanted to say that to use a MOD with the COP I have to edit the file FSGAME.ltx and I was wondering if to use a MOD with SOC i must do the same.

Today I read the post of Stalkerstein it explained to me how to do.
  11:54:00  16 October 2015
profilee-mailreply Message URLTo the Top
curzio.maria
Senior Resident
 

 
On forum: 05/25/2011
Messages: 229

---QUOTATION---
Hi, I used SOC few years ago, I then switched to the COP. I would like to try SOC with this MOD. I have two questions:

My version of SOC is the 1,005 international, is there a way to change it
to 1.004?

To use MOD in COP I have to change a line in the file fsgame.ltx

$ game_data $ = true | true | fs_root $ $ | gamedata \

I must do the same for SOC?





This LINK does not work, can I use the MOD without these files?

http://depositfiles.com/files/635f6jys7

THANKS a LOT


What are you trying to download?
---END QUOTATION---




This file on previous page of this section

Original weapons for ST2 - new download link
http://depositfiles.com/files/635f6jys7

Thanks
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod downloads
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2017 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.