ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player bugs
All the Patch 1.0004 bugs you find, list them here!

1 2 3 4 5 6 ... 16 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  11:29:31  24 August 2007
profilee-mailreply Message URLTo the Top
Joe[GSC]
S.T.A.L.K.E.R.
(Resident)

 

 
On forum: 04/16/2007
 

Message edited by:
Joe[GSC]
08/25/2007 23:48:59
Messages: 1869
All the Patch 1.0004 bugs you find, list them here!
List all the bugs you find in Patch 1.0004 here.


-- what I have found so far --

1. I am getting the "F6 - quicksave" crash quite alot now, never did before.

2. I had a random crash to desktop when trying to access the games menu.

3. I am (when starting a new game for the first time) getting about a 5 second freeze when trying to exit the bunker in Cordon for the first time. I have never had this problem before.

4. I am getting random crashes now. For example, Just as I was about to enter the Garbage my game just froze. I have never had these problems before and all of a sudden they are happening.

5. My FPS seems to drop quite alot now when im running between bushes or trees. Again this happend at the border of Cordon & Garbage.

6. Because I get the "F6 - quicksave" crash alot I was thinking of saving via the game menu. The moment I hit the "Esc" key my game crashed back to the desktop. yet another bug I have never had before and now since 1.0004, I now have it.

7. When playing in Multi-Player and there is a strong wind, the grass almost jerks. I have not had this problem before or have never noticed it. I have not seen it in Single-Player, yet...










P.S
Oh and guys if you post here and then find another bug, rather edit your post over making a new one so that all the bug posts are very close together and easy to read. Also, please no talking about the bugs, lets just use this to list them.
  11:53:36  24 August 2007
profilee-mailreply Message URLTo the Top
deletemyaccountplz
(Novice)
 
On forum: 07/11/2007
Messages: 18
Severe FPS hit. As in ridiculously severe FPS hits.
  12:38:36  24 August 2007
profilee-mailreply Message URLTo the Top
D_akbar
Youngblood
(Resident)

 

 
On forum: 04/06/2007
 

Message edited by:
D_akbar
08/24/2007 12:55:54
Messages: 1295
blue stone in cordon
http://img177.imageshack.us/img177/2325/ssrobertas010106003505ltf7.jpg
bandit friar in agroprom
http://img168.imageshack.us/img168/2908/ssrobertas010106015214lyy3.jpg
http://img295.imageshack.us/img295/3231/ssrobertas010106015217lyt4.jpg
bes dialog fucked up
http://img167.imageshack.us/img167/7938/ssrobertas010106034157lru5.jpg
and also after shooting a guy sid told me to shoot(he was in the village near wolf) all rookies remained neutral but nimble woke up and began to shoot me:/ (i don't have a screen for this but it trully happened)
items in cordon lying in in wilderness that makes no sense
http://img71.imageshack.us/img71/6425/ssrobertas010106011909ldl8.jpg
  19:19:12  24 August 2007
profilee-mailreply Message URLTo the Top
Decane
Senior Resident
 

 
On forum: 04/04/2007
Messages: 1666
Game's graphics darker when after loading savegame...

It seems patch v1.0004 has introduced some sort of automated vid_restart implementation each time a savegame is loaded from the main menu, but the problem is, when the screen becomes dark, it stays that way, and make objects like yellow med-kits in the inventory look strange. The effect can't be illustrated via screenshots, but anyone who's experienced this will surely know what I'm talking about.
  20:11:23  24 August 2007
profilee-mailreply Message URLTo the Top
46&2
Senior Resident
 

 
On forum: 04/28/2007
 

Message edited by:
46&2
08/25/2007 6:20:23
Messages: 153
I for one am getting random hard crashes when playing Stalker with the newest 1.0004 patch within 5 minutes or so into play, which I never had with 1.0003. I formatted my computer, reinstalled Stalker with patch 1.0004, same thing. I reinstalled Stalker again, but only up to 1.0003 this time and I didn't crash at all. I have the newest drivers by NVidia installed (beta Bioshock ones) for my GeForce 7900 GT 256MB card, and have also tried reverting to the WHQL drivers before those, and the problem still persists with 1.0004. I also tried using the -noprefetch command, still didn't fix anything. Lastly, I don't have any mods installed. Anybody have any ideas or similar issues?

EDIT: I retract my statement, it seems the crashing was an overclocking issue. I reverted to stock settings and the game has not crashed yet. The temperature has been higher than usual here, so maybe it was just too much.
  01:30:11  25 August 2007
profilee-mailreply Message URLTo the Top
johnnythewolf
Senior Resident
 

 
On forum: 04/30/2007
Messages: 707
I'm not sure it's related to 1.0004, but I'm getting an infernal amount of weird stuttering/lags in Warehouses. Every 10-15 seconds, the game freezes, gets suddendly bright, then a black screen appears and the game resumes afterwards. Is that what you call a "lock-up"?

Anyway, it makes the area rather unplayable. Why's this place so laggy anyway?
  08:53:23  25 August 2007
profilee-mailreply Message URLTo the Top
Ceano
Senior Resident
 

 
On forum: 03/02/2006
Messages: 4820
Remember that if you are going to do a fair bug test like this, you can only use vanilla Stalker and NO mods.

Just wanted to make a point
  17:53:33  25 August 2007
profilee-mailreply Message URLTo the Top
46&2
Senior Resident
 

 
On forum: 04/28/2007
Messages: 153

---QUOTATION---
Remember that if you are going to do a fair bug test like this, you can only use vanilla Stalker and NO mods.

Just wanted to make a point
---END QUOTATION---



Very good point. And don't make the same mistake as me and think the new patch is causing crashing, when it is really a small overclock to some hardware settings. I think for bug testing to be fair, everyone should have vanilla Stalker and no mods, no overclocks, the newest drivers for their hardware, and windows upgraded properly, etc...
  19:19:51  25 August 2007
profilee-mailreply Message URLTo the Top
Mother Fo
(Senior)
 
On forum: 03/31/2007
Messages: 74
I've noticed that

1. The military does seem to attack the barkeep's area ALOT (of course I cant kill them or I become the murderer....)

2. I SAW A ZOMBIE RUN FROM A GRENADE

3.Image corruption on the upper right image of the person, Ill post a screenshot later

4. Still horrible stuttering in the barkeep's area and freedom base....little floppy icon on the lower right hand corner hard locks then finally will let me move freely
  19:54:00  25 August 2007
profilee-mailreply Message URLTo the Top
nunokas
Senior Resident
 

 
On forum: 02/12/2007
Messages: 287
for now i have noticed that grass shadows are missing even when enabled in the menu. i miss that natural effect on the ground
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player bugs
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2017 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.